Mikrotik

Z jablonka wiki

Přejít na: navigace, hledání

Obsah

Mikrotik

telnet 192.168.88.3
admin password
/ip address add address=10.33.X.226/30 interface=bridge
/ip route add gateway=10.33.X.225


NetBox 5 alias RB911G-5HPacD-NB, RB911G-5HPacD

Kryt je možné sundat bez ztráty záruky (potvrzeno dotazem v Aspě) - musí se odšroubovat matice na RSMA konektorech a dva šroubky pod samolepkami. Tato možnost shodou okolností zachránila jeden ze dvou dodaných kusů před reklamací - otvor pro resetovací tlačítko není přesně umístěný a kryt ho držel nepřetržitě stlačené.

Netbox je konstrukčně víceméně shodný s Rockety, celkově je zařízení větší. Proti Rocketům má navíc horní "čepici" na RSMA konektory. Nepasuje na GentleKLIP. Při tvorbě náhradního samodomo uchycení je potřeba vystihnout vhodnou polohu NetBoxu vůči anténě, protože pigtaily od gentleclipu jsou dost krátké.

Zařízení přišla s RouterOS 6.15, flashnuta na 6.20 (říjen 2014). S původní verzí některé volby nefungovaly a zřejmě i současná verze není zdaleka finální.

Mikrotik varuje před zapnutím zařízení bez připojených antén. Domnívám se, že po stažení výkonu na rozumnou úroveň (pod 15dBm, raději méně) by se nemělo nic stát, ale nezkoušel jsem to. Místo připojení antény lze potenciálnímu poškození VF obvodů zabránit připojením 50 ohm terminátoru, nebo např. útlumového článku (min. 6dB) nebo aspoň dlouhého kabelu s podobně velkým útlumem (10m RF240). Připojení 6dB útlumu zajistí, že zpět do zařízení dorazí odražený signál zeslabený o 2x6=12dB, což je hodnota srovnatelná s činitelem odrazu antén běžné kvality.

Nejnižší nastavitelný výkon je zřejmě 6 dBm. (Testováno ve verzi 6.20) Z dostupných možností fungují pouze "Default" nebo "All rates fixed".

Prodává se také samotná deska RB911G-5HPacD, od střev RB911G-5HPacD-NB se zřejmě liší přítomností napájecího konektoru, výstupy MMCX místo RSMA, nižším levelem RouterOS a samozřejmě absencí krytu a příslušenství (POE adaptér, klip na DIN). Stojí za úvahu - originální kryt NetBoxu sice asi dobře chrání proti vlhkosti, ale neposkytuje stínění a zařízení se v něm nutně dost zahřívá - viz níže. Samotná deska je navíc znatelně levnější. Aspa ji momentálně (říjen 2014) nevede.

Test zahřívání

Při plném zatížení (bandwidth test) je teplota reportovaná v záložce System->Health:

  • 53 stupňů u zařízení v originálním plastovém krytu
  • 40 stupňů u odkrytovaného zařízení (holá deska)
  • 45 stupňů u zařízení v samodomo kovovém krytu s kontaktním odvodem tepla (originální plech na spodní straně boardu zevnitř doléhá na přídavný kovový kryt, použita teplovodivá pasta)

Bez zatížení jsou rozdíly v teplotách menší.

Test efektu stínění

Obě zařízení nastavena na txpower 20dBm, k prvnímu zařízení připojena anténa nn-12 duplex, která z fixní vzdálenosti asi 50cm nad stolem "ozařuje" druhé zařízení. Na konektory druhého zařízení připojeny jen kabely zakončené 50ohm terminátory. První zařízení zůstává v původním plastovém krytu, druhé je nejdříve odkryté, pak uzavřené v plechové krabičce.

  • Úroveň přijímaného signálu je u nezakrytované desky - 50dBm.
  • Po uzavření do plechové skříňky kolísá mezi -70 a -73dBm.

Závěr: stínící kryt značně zlepšuje odolnost vůči rušení od blízkých zařízení (o 20-23dB)

Testy přenosové rychlosti "na stole"

Celkem o ničem nevypovídají, dá se čekat, že na střeše bude 256QAM modulace příliš háklivá na kvalitu signálu. Na stole bylo nejlepších výsledků dosaženo až po důkladném oddělení obou přenosových tras - zařízení jsem propojil přímo koaxiálními kabely přes sérii útlumových článků o celkovém útlumu asi 60dB v každém z propojů a srovnal útlum tak, aby byl signál v obou trasách stejný (asi -50dBm). Začal jsem s nejširší 80MHz modulací (venku nejspíš zcela nevyužitelnou). Už při náhradě jednoho s kabelových propojů dvoupásmovými "pendrekovými" anténami se rychlost snížila z cca 280 Mbps na cca 250 Mbit/s a při použití čtyř "pendreků" v obou řetězcích klesla až na 200 Mbps. Zde je tabulka s podrobnějšími výsledky, všechny kombinace jsem pochopitelně netestoval:

Modulace MCS Přenosová trasa Mbit/s (TCP) *
80Mhz AC only 0-9 koaxiály s útlum. články 270-290
80Mhz AC only 0-9 chain0 koax s útl.č., chain1 pendreky cca 250
80Mhz AC only 0-9 4x pendrek (chain 0 a 1 kolmo k sobě) 190-200
40Mhz AC only 0-9 koaxiály s útlum. články 160-190
40Mhz AC only 0-8 koaxiály s útlum. články 140-170
40Mhz AC only 0-7 koaxiály s útlum. články 120-150
20Mhz AC only 0-9 koaxiály s útlum. články 100-105
20Mhz AC only 0-8 koaxiály s útlum. články 100-105
20Mhz AC only 0-7 koaxiály s útlum. články 88-89
20Mhz N max koaxiály s útlum. články 85-90

* K oběma zařízením připojeno PC s gigabitovou síťovkou, rychlost testována z PC na PC pomocí iperf, TCP window size: 43.8 KByte (default). TX power 6dBm. Protokol 802.11 (tj. ne nv2 nebo nstreme, pro AC hardware to zatím nemají odladěné a jede to pomaleji než 802.11). Zařízení v režimu AP bridge a Station Bridge.

Osobní nástroje